Incident processing / Processing incident

Incident Report for Payplug

Resolved

TSR-3211
- Début / Start : 16/04/2026 15h40 CEST
- Fin / End : 16/04/2026 16h35 CEST
- Catégorie / Category : Production Processing
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2

FR
L'incident est désormais résolu.

EN
This incident has been resolved.
Posted Apr 16, 2026 - 16:58 CEST

Monitoring

TSR-3211
- Début / Start : 16/04/2026 15h40 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production Processing
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2

FR
La situation est revenue en nominale.
Nous continuons de monitorer le service.

EN
The situation has returned to normal.
We will continue to monitor the service.
Posted Apr 16, 2026 - 16:40 CEST

Identified

TSR-3211
- Début / Start : 16/04/2026 15h40 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production Processing
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2


FR
L'origine de l'incident a été trouvée.
La situation revient à la normale depuis 16h22.

EN
The root cause of the incident has been identified.
The situation has been returning to normal since 4:22pm.
Posted Apr 16, 2026 - 16:37 CEST

Update

TSR-3211
- Début / Start : 16/04/2026 15h40 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production Processing
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2

FR
Les investigations sont toujours en cours.
Nous reviendrons vers vous dans 15 minutes.

EN
Investigations are still ongoing.
We'll get back to you in 15 minutes.
Posted Apr 16, 2026 - 16:23 CEST

Investigating

FR
Nous avons identifié des difficultés sur la plateforme de paiement.
L'incident est en cours d'analyse.

EN
We have identified ongoing difficulties on the payment platform.
An investigation is in progress.
Posted Apr 16, 2026 - 16:07 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing, Authentification 3DS / 3DS authentication, Paiement en magasin - CB2A / Instore payment, Paiement en magasin - NEXO / Instore payment, Moyens de paiements alternatifs / Alternative payment methods, Processing e-terminal / E-terminal processing).