INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions

Incident Report for Payplug

Postmortem

English version below

Post Mortem

Référence incident

TSR-1595

Service concerné

E-commerce.

Impact client

Baisse du taux d’acceptation sur le réseau CB sur les banques Crédit Agricole et Crédit Lyonnais.

Synthèse de l’incident

  • 09 avril - 14h30 : baisse du taux d’acceptation. Début de l’incident.
  • 09 avril - 14h42 : remontée d’alerte sur la baisse du taux d’acceptation.
  • 09 avril - 14h45 : création d’une cellule incident majeur et début des analyses.
  • 09 avril - 14h58 : identification des erreurs sur les banques Crédit Agricole et Crédit Lyonnais.
  • 09 avril - 15h06 : détection d’un incident chez CB.
  • 09 avril - 15h10 : retour à la normale du taux d’acceptation. Fin de l’incident.

Contexte

N/A

Root cause

Incident chez un prestataire externe.

Actions à entreprendre par Payplug

Symptômes Actions
Détection tardive de la baisse du taux d’acceptation. Modification d’un paramètre pour assurer une bonne remontée de l’alerting. Ajout d’une alerte sur un code d’erreur spécifique.

==============ENGLISH VERSION==============

Post Mortem

Incident reference

TSR-1595

Payment services affected by the incident

E-commerce payments.

Client impact

Decrease in Acceptance Rate on the CB Network for Crédit Agricole and Crédit Lyonnais Banks.

Incident Overview

  • April 9 - 2:30 PM: decrease in acceptance rate. Incident begins.
  • April 9 - 2:42 PM: alert raised regarding the decrease in acceptance rate.
  • April 9 - 2:45 PM: creation of a major incident response team and initiation of analyses.
  • April 9 - 2:58 PM: identification of errors with Crédit Agricole and Crédit Lyonnais banks.
  • April 9 - 3:06 PM: detection of an incident at CB.
  • April 9 - 3:10 PM: acceptance rate returns to normal. Incident ends.

Context

N/A

Root cause

Incident with an external provider.

Actions to be taken by Payplug

Symptoms Actions
Late detection of the decrease in acceptance rate. Modification of a parameter to ensure proper alerting. Addition of an alert for a specific error code.
Posted Apr 09, 2025 - 14:34 CEST

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 15:54 CEST

Monitoring

TSR-1595
- Début / Start : 08/04/2025 14h30 CEST
- Fin / End : 08/04/2025 15h10 CEST
- Catégorie / Category : Production
- Responsabilité / Responsibility : Externe / External
- Priorité / Priority : P2

FR
La situation est revenue à la normale depuis 15h10.
Nous continuons de monitorer le service.

EN
The situation has returned to normal since 3:10 PM.
We continue to monitor the service
Posted Apr 08, 2025 - 15:37 CEST

Investigating

TSR-1595
- Début / Start : 08/04/2025 14h30 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production
- Responsabilité / Responsibility : Externe / External
- Priorité / Priority : P2

FR
Nous constatons depuis 14h30 un taux d'erreur anormalement élevé sur le réseau CB affectant les banques Crédit Lyonnais et Crédit Agricole.

EN
Since 2.30 pm, we have observed an abnormally high error rate on the CB network affecting the banks Crédit Lyonnais and Crédit Agricole.
Posted Apr 08, 2025 - 15:19 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing).