Incident Cockpit affichage transaction indisponible / Transactions display unavailable

Incident Report for Payplug

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 15:10 CEST

Monitoring

FR
L'affichage des transactions est revenue à la normale.
Nous continuons de monitorer le service.

EN
Transaction display has returned to normal.
We continue to monitor the service.
Posted Aug 12, 2026 - 14:14 CEST

Update

FR
La situation est en train de revenir à la normale.
Le retard d'affichage est désormais d'une dizaine de minutes.
Nous continuons de monitorer le service.

EN
The situation is gradually returning to normal.
The display delay is now approximately 10 minutes.
We continue to monitor the service.
Posted Aug 12, 2026 - 14:10 CEST

Identified

FR
Nous avons identifié un problème d'affichage des transactions sur notre Cockpit.
Aucun impact transactionnel n'est identifié.
L'incident est en cours d'analyse.

EN
We have identified a transaction display issue on our Cockpit.
No impact on the processing.
An investigation is in progress.
Posted Aug 12, 2026 - 13:38 CEST
This incident affected: Dashboard & Reporting (Dashboard / Cockpit / Extranet / Reporting).