INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions

Incident Report for Payplug

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 11:09 CET

Monitoring

TSR-2869
- Début / Start : 03/02/2026 10h18 CET
- Fin / End : 03/02/2026 10h27 CET
- Catégorie / Category : Production Processing
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2

FR
Une chute de trafic a été observée à 10h18, impactant temporairement le service.
La situation a été rétablie à 10h27 et le service fonctionne désormais normalement.
Nous continuons de monitorer le service.


EN
A drop in traffic was observed at 10:18am temporarily impacting the service.
The situation was restored at 10:27am and the service is now operating normally.
We continue to monitor the service.
Posted Feb 03, 2026 - 10:45 CET
This incident affected: Processing (Paiement en magasin - NEXO / Instore payment).