Incident de reversement | Délai reversement 2 avril / April 2nd, settlement delay

Incident Report for Payplug

Postmortem

English version below

Post Mortem

Référence incident

TSR-3152

Service concerné

Reversement des paiements e-commerce et magasin.

Impact client

Non reversement des transactions.

Synthèse de l’incident

  • 1er avril : mise en production. 
  • 1 avril 17h34 : non réception d’un fichier. Dépassement du cutoff pour envoyer les fonds le lendemain. Début de l’incident.
  • 2 avril 9h : analyses qui montrent que seule une partie des transactions a pu être reversée. 
  • 3-6 avril : jours fériés bancaires qui reportent les reversements.
  • 7 avril : reversement de l’intégralité des transactions. Fin de l’incident.

Root cause

Une mise en production a entraîné le blocage de l’envoi d’un fichier  indispensable au mécanisme de reversement des transactions.

Actions à entreprendre par Payplug

Symptômes Actions
Mise en production l’avant-veille d’un jour férié bancaire. Révision de l’agenda des mises en production pour éviter tout déploiement avant un jour férié bancaire.

==============ENGLISH VERSION==============

Post Mortem

Incident reference

TSR-3152

Payment services affected by the incident

E-commerce & in-store payments settlement.

Client impact

Inability to process the reversal of transactions during the incident period, resulting in a delay in merchant settlement.

Incident Overview

  • 1 April: production deployment.
  • 1 April 5:34pm: file not received. Cut-off time for next-day fund settlement exceeded. Start of the incident.
  • 2 April 9:00am: analysis shows that only part of the transactions could be settled.
  • 3–6 April: bank holidays delaying settlements.
  • 7 April: all transactions settled. End of the incident.

Root cause

A production deployment caused the blocking of a file essential to the transaction settlement process.

Actions taken by Payplug

Symptoms Actions
Production deployment carried out two days before a bank holiday. Review of the production deployment schedule to avoid any deployments ahead of bank holidays.
Posted Apr 16, 2026 - 18:13 CEST

Resolved

TSR-3152
- Début / Start : 01/04/2026
- Fin / End : 07/04/2026
- Catégorie / Category : Reversement / Settlement
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P1

FR
Nous vous confirmons que les fonds restants seront reversés dans la journée.

EN
We confirm that the remaining funds will be settled during the day.
Posted Apr 07, 2026 - 11:53 CEST

Monitoring

TSR-3152
- Début / Start : 01/04/2026
- Fin / End : En cours / Ongoing
- Catégorie / Category : Reversement / Settlement
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P1

FR
Suite à l’incident en cours, une partie des fonds n’a pas pu être reversée aujourd'hui.
En raison des jours fériés bancaires demain et lundi, les fonds restants seront reversés à partir de mardi.
La réconciliation financière associée sera produite lors du reversement effectif des fonds.

EN
Following the ongoing incident, part of the funds could not be settled today.
Due to the bank holidays tomorrow and on Monday, the remaining funds will be settled from Tuesday onwards.
The associated financial reconciliation will be generated upon the effective settlement of the funds.
Posted Apr 02, 2026 - 14:32 CEST

Investigating

TSR-3152
- Début / Start : 01/04/2026
- Fin / End : En cours / Ongoing
- Catégorie / Category : Reversement / Settlement
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P1


FR
Le reversement des opérations de paiement e-commerce et magasin qui aurait dû être effectué aujourd'hui n'a pas pu être effectué dans les temps.
Seule une partie des fonds sera reversée demain.
Si un reversement est effectué, la réconciliation financière correspondante sera générée. En revanche, en l’absence de reversement, aucune réconciliation financière ne sera produite.


EN
Settlement of somes EURO e-commerce and instore operations which should have been done today could not be performed in due time.
Only part of the funds will be settled tomorrow.
If a settlement is processed, the corresponding financial reconciliation will be generated. However, if no settlement is carried out, no financial reconciliation will be produced.
Posted Apr 01, 2026 - 17:55 CEST
This incident affected: Reversement / Settlement (Reversement e-commerce EUR / EUR e-commerce settlement, Reversement e-commerce devises / Currencies e-commerce settlement, Reversement paiement en magasin - CB2A / Instore payment settlement, Reversement paiement en magasin - NEXO / Instore payment settlement, Reversement MPA / APM Settlement).