INCIDENT SANDBOX P3 | API BIN indisponible / unavailable BIN API
Incident Report for Payplug
Resolved
SRM-5557
- Début / Start : 23/01/2023
- Fin / End : 24/01/2023
- Catégorie / Category : Sandbox BIN API
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P3

L'API permettant d'obtenir des informations sur les BIN en sandbox est de nouveau disponible

==============ENGLISH VERSION==============

API which permits to obtain BIN information on sandbox environment is once again available
Posted Jan 24, 2024 - 17:03 CET
Investigating
SRM-5557
- Début / Start : 23/01/2023
- Fin / End : En cours / Ongoing
- Catégorie / Category : Sandbox BIN API
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P3

L'API permettant d'obtenir des informations sur les BIN en sandbox n'est pas disponible
Les retours obtenus ne correspondent pas aux informations attendues sur le BIN
Une investigation est en cours pour rétablir le service

==============ENGLISH VERSION==============

API which permits to obtain BIN information on sandbox environment is not available
API returns do not correspond to the expected ones regarding the BIN
An investigation is ongoing to resume service
Posted Jan 24, 2024 - 14:35 CET
This incident affected: Environnement de test / Sandbox ([SB] Processing e-commerce / E-commerce processing).