FR La situation est revenue à la normale. Nos équipes continuent de monitorer le service.
EN The situation has returned to normal. Our teams continue to monitor the service.
Posted Jul 23, 2026 - 17:10 CEST
Update
FR Nos équipes continuent de monitorer le service. Les transactions s'affichent désormais avec une vingtaine de minutes de retard.
EN Our teams continue to monitor the service. Transactions are now being displayed with a delay of approximately 20 minutes.
Posted Jul 23, 2026 - 16:53 CEST
Monitoring
FR Des actions correctives ont été lancées. La situation revient progressivement à la normale. Nos équipe continuent de monitorer le service.
EN Corrective actions have been initiated. The situation is gradually returning to normal. Our teams continue to monitor the service.
Posted Jul 23, 2026 - 16:26 CEST
Investigating
FR Nous avons identifié un problème d'affichage des transactions sur notre Cockpit. Aucun impact processing n'est constaté à l'exception de la fonctionnalité getTransaction. L'incident est en cours d'analyse.
EN We have identified an issue affecting the display of transactions in our Cockpit. No impact on transaction processing has been observed, with the exception of the getTransaction functionality. The incident is currently under investigation.