INCIDENT PROCESSING | Perturbations liées au groupe bancaire CMCIC / Disruptions linked to CMCIC banking group

Incident Report for Payplug

Postmortem

English version below

Post Mortem

Service concerné

Paiements e-commerce et paiements en magasin..

Impact client

Impossibilité d’effectuer des paiements pour les porteurs.

Synthèse de l’incident

  • 30 août 16h55 : début de l’incident.
  • 30 août 17h03 : remontée d’alerte, mobilisation de l’astreinte et début des analyses.
  • 30 août 17h10 : identification de l’origine externe de l’incident provenant d’un groupe bancaire particulier.
  • 30 août 20h15 : fin de l’incident.

Contexte

N/A

Root cause

Incident externe chez un groupe bancaire externe.

==============ENGLISH VERSION==============

Post Mortem

Payment services affected by the incident

E-commerce payments and in-store payments.

Client impact

Cardholders were unable to make payments.

Incident Overview

  • 30 August 4:55pm – start of the incident.
  • 30 August 5:03pm – alert raised, on-call team mobilised and analysis started.
  • 30 August 5:10pm – identification of the external origin of the incident, coming from a specific banking group.
  • 30 August 8:15pm – end of the incident.

Context

N/A

Root cause

External incident at a banking group.

Posted Sep 02, 2025 - 09:22 CEST

Resolved

FR
Nous vous informons que la situation est désormais rétablie. L'incident a été résolu à 20h15 (CEST).

EN
We would like to inform you that the situation has been restored. The incident was resolved at 20:15 (CEST).
Posted Aug 30, 2025 - 20:20 CEST

Identified

FR
Nous avons identifié un incident externe provenant du groupe bancaire CMCIC, entraînant une augmentation des erreurs 4013 depuis 16h55 (CEST).
Nos équipes suivent la situation de près et communiqueront une mise à jour dès que de nouvelles informations seront disponibles.

EN
We have identified an external incident originating from the CMCIC banking group, causing an increase in 4013 errors since 16:55 CEST.
Our teams are closely monitoring the situation and will provide updates as soon as more information becomes available.
Posted Aug 30, 2025 - 17:59 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing, Paiement en magasin - NEXO / Instore payment).