INCIDENT PROCESSING P2 | Incident 3DS / 3D Secure outage

Incident Report for Payplug

Resolved

L'incident est résolu depuis 17H50 .
Un post mortem sera publié prochainement.

==============ENGLISH VERSION==============
3DS incident was resolved at 5.50PM .
A post mortem will be released soon .
Posted Nov 29, 2023 - 18:22 CET

Update

SRM-5332
- Début / Start : 29/11/2023 16h48 CET
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production - Authentification 3DS / 3DS authentication
- Responsabilité / Responsibility : External
- Priorité / Priority : P2

La cause semble provenir d'un ACS et impacte certaines transactions VISA & CB nécessitant une authentification 3DS.
Les transactions impactées terminent en execcode 5005

==============ENGLISH VERSION==============

Incident root cause seems to be linked to an ACS. It impacts some VISA & CB transactions requiring a 3DS authentication
Impacted transactions end up with execcode 5005
Posted Nov 29, 2023 - 17:32 CET

Investigating

SRM-5332
- Début / Start : 29/11/2023 16h48 CET
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production - Authentification 3DS / 3DS authentication
- Responsabilité / Responsibility : A confirmer / To be confirmed
- Priorité / Priority : P2

Notre système de monitoring a détecté un taux anormalement élevé d'échecs sur les transactions 3DS
L'incident est en cours d'analyse

==============ENGLISH VERSION==============

Our monitoring system has noticed a high fail rate on 3DS transactions.
An investigation is in progress
Posted Nov 29, 2023 - 17:07 CET
This incident affected: Processing (Processing e-commerce / E-commerce processing, Authentification 3DS / 3DS authentication).