INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions

Incident Report for Payplug

Postmortem

English version below

Post Mortem

Référence incident

TSR-2641

Service concerné

Paiements en magasin CB2A et e-commerce.

Impact client

Impossibilité d’effectuer des paiements pour les porteurs.

Synthèse de l’incident

  • 4 décembre 12h08 : début de l’incident.
  • 4 décembre 12h13 : remontées d’alertes et création d’une cellule de crise dédiée. Début des investigations.
  • 4 décembre 12h13 : fin de l’incident.
  • 4 décembre 12h21 : identification d’un serveur défectueux chez un prestataire externe.  
  • 4 décembre 12h30 : contact du prestataire externe.
  • 4 décembre 14h16 : confirmation du prestataire externe que l’incident est bien chez eux.
  • 4 décembre 16h39 : résurgence de l’incident.
  • 4 décembre 16h53 : remontées d’alertes.
  • 4 décembre 16h54 : nouveau contact du prestataire externe.
  • 4 décembre 16h56 : le prestataire externe confirme l’incident et mène des actions pour stabiliser le serveur défaillant. 
  • 4 décembre 16h58 : fin de l’incident.

Contexte

N/A

Root cause

Incident externe chez un prestataire.

Actions à entreprendre par Payplug

Symptômes Actions
Délai de détection de l’origine de l’incident externe pouvant être amélioré. Ajout d’un système de suivi pour que les opérations puissent être mieux tracées et pour détecter plus rapidement un incident externe.

==============ENGLISH VERSION==============

Post Mortem

Incident reference

TSR-2641

Payment services affected by the incident

In-store CB2A payments and e-commerce payments.

Client impact

Cardholders were unable to make payments.

Incident Overview

  • 4 December 12:08pm: start of the incident.
  • 4 December 12:13pm: alerts raised and creation of a dedicated crisis unit. Start of investigations.
  • 4 December 12:13pm: end of the incident.
  • 4 December 12:21pm: identification of a faulty server at an external service provider.
  • 4 December 12:30pm: contact with the external service provider.
  • 4 December 2:16pm: confirmation from the external service provider that the incident is indeed on their side.
  • 4 December 4:39 pm: recurrence of the incident.
  • 4 December 4:53pm: alerts raised.
  • 4 December 4:54pm: renewed contact with the external service provider.
  • 4 December 4:56pm: the external service provider confirms the incident and takes action to stabilise the failing server.
  • 4 December 4:58pm : end of the incident.

Context

N/A

Root cause

External incident at a service provider.

Actions to be taken by Payplug

Symptoms Actions
The time taken to detect the source of the external incident could be improved. Addition of a tracking system so that operations can be better traced and to enable faster external incident detection.
Posted Dec 08, 2025 - 09:59 CET

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 16:08 CET

Update

TSR-2641
- Début / Start : 04/12/2025 12h08 CET
- Fin / End : 04/12/2025 12h13 CET
- Catégorie / Category : Production Processing
- Responsabilité / Responsibility : Externe / External
- Priorité / Priority : P2

FR
L’origine exacte est liée à un prestataire externe et reste en cours d’analyse.
Nous continuons de monitorer le service.

EN
The exact origin, linked to an external provider, is still under analysis.
We continue to monitor the service.
Posted Dec 04, 2025 - 14:28 CET

Monitoring

FR
Nous avons rencontré des difficultés sur la plateforme de paiement entre 12h08 et 12h13.
L'incident est terminé, nous continuons de monitorer.

EN
We have identified ongoing difficulties on the payment platform between 12.08 and 12.13 CET.
The incident is over, monitoring is still is in progress.
Posted Dec 04, 2025 - 12:34 CET
This incident affected: Processing (Processing e-commerce / E-commerce processing).