INFORMATION INVOICE | Délai publication facture / Invoice publication delay
Incident Report for Payplug
Resolved
FR
Les factures additionnelles de mai qui incluaient à tort un frais “ Minimum Billing Commitment” ont été corrigés et sont disponibles.

EN
May additional invoices which included a “Minimum Billing Commitment” fee were corrected and provided.
Posted Jun 25, 2024 - 13:23 CEST
Update
FR
Les factures standard et additionnelle du mois de mai ont été publiées et sont disponibles.
Veuillez cependant noter que certaines factures additionnelles incluent un frais “ Minimum Billing Commitment” qui n’aurait pas du être appliqué.
Notre équipe technique travaille à corriger les factures correspondantes.

EN
May standard and additional invoices were published and are available.
Please note that some additional invoices include a “Minimum Billing Commitment” fee that should not have been applied.
Our technical team works on correcting these invoices.
Posted Jun 14, 2024 - 19:12 CEST
Update
FR
Les factures standard et factures additionnelles du mois de mai seront publiées d'ici la fin de semaine.
Nous reviendrons vers vous lorsqu'elles seront mises à disposition.
Nous vous remercions pour votre compréhension.

EN
May standard and additional invoices will be published by the end of the week.
We will get back to you once they're available.
We thank you in advance for your understanding.
Posted Jun 10, 2024 - 18:47 CEST
Identified
FR
Les factures standard et factures additionnelles du mois de mai sont toujours en cours de production et seront publiées avec du retard.
Nous reviendrons vers vous rapidement.
Nous vous remercions pour votre compréhension.

EN
May standard and additional invoices are still being generated and will be published with some delay.
We will get back to you soon.
We thank you in advance for your understanding.
Posted Jun 07, 2024 - 15:46 CEST
This incident affected: Dashboard & Reporting (Dashboard / Cockpit / Extranet / Reporting).