INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions

Incident Report for Payplug

Postmortem

English version below

Post Mortem

Référence incident

TSR-1551

Service concerné

Paiements e-commerce.

Impact client

Une authentification forte était demandée à tort pour les paiements provenant de certaines banques de la Caisse d'Epargne.

Une partie des paiements des porteurs de carte a été impactée. 

Synthèse de l’incident

  • 1er avril - 09h55 : début de l’incident.
  • 1er avril - 11h09 : détection d’un taux d’acceptation en diminution depuis 10h30. Début des analyses.
  • 1er avril - 11h39 : cellule incident majeur ouverte.
  • 1er avril - 11h47 : root cause extérieure suspectée.
  • 1er avril - 11h59 : confirmation par le partenaire d’un incident chez eux.
  • 1er avril - 13h40 : fix apporté par le partenaire. Reprise progressive du service.
  • 1er avril - 15h25 : fin de l’incident.

Contexte

N/A 

Root cause

Perturbations chez une banque émettrice.

Actions à entreprendre par Payplug

N/A

==============ENGLISH VERSION==============

Post Mortem

Incident reference

TSR-1551

Payment services affected by the incident

E-commerce Payments.

Client impact

Strong authentication was incorrectly requested for payments from certain banks of Caisse d'Epargne.

Some of the payments from cardholders were impacted.

Incident Overview

  • April 1st - 09:55 AM: incident begins.
  • April 1st - 11:09 AM: detection of a decrease in the acceptance rate since 10:30 AM. Analysis begins.
  • April 1st - 11:39 AM: creation of a dedicated crisis unit.
  • April 1st - 11:47 AM: suspected external root cause.
  • April 1st - 11:59 AM: confirmation from the partner of an incident on their side.
  • April 1st - 13:40 PM : Fix provided by the partner. Gradual recovery of the service.
  • April 1st - 15:25 PM: Incident ends.

Context

N/A

Root cause

Disruptions at an issuing bank.

Actions to be taken by Payplug

N/A

Posted Apr 03, 2025 - 11:17 CEST

Resolved

TSR-1551
- Début / Start : 01/04/2025 09h55 CEST
- Fin / End : 01/04/2025 14h50 CEST
- Catégorie / Category : Production
- Responsabilité / Responsibility : Externe / External
- Priorité / Priority : P2

FR
Un correctif a été appliqué en début d'après midi avant un retour à la normale progressif peu avant 15h
Le service est maintenant rétabli

EN
A fix was applied in the early afternoon, with a gradual return to normal shortly before 3 PM.
The service is now restored.
Posted Apr 01, 2025 - 17:04 CEST

Investigating

TSR-1551
- Début / Start : 01/04/2025 09h55 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production
- Responsabilité / Responsibility : Externe / External
- Priorité / Priority : P2

FR
Nous avons identifié des difficultés sur la plateforme de paiement. Une authentification forte est demandée à tort pour les paiements provenant de certaines banques de la Caisse d'Epargne.
Nous vous tiendrons au courant lorsque le service sera rétabli.

EN
We have identified ongoing difficulties on the payment platform. Strong authentication is wrongly requested for payments from certain Caisse d'Epargne banks.
We will get back to you once the service is restored.
Posted Apr 01, 2025 - 12:16 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing).