INCIDENT COCKPIT | Reports non disponible sur Cockpit / Unavailable reports on Cockpit
Incident Report for Payplug
Postmortem

Post Mortem

Référence incident

TSR-830

Service concerné

Cockpit

Impact client

Impossibilité de générer les settlements reports depuis cockpit.

Synthèse de l’incident

  • 18 novembre - 8h : début de l’incident.
  • 18 novembre – 12h49 : communication status page.
  • 18 novembre - 18h13 : création d’un ticket auprès de nos équipe techniques.
  • 19 novembre – 10h30 : escalade du ticket.
  • 19 novembre -12h49 : rollback de la mise en production. Fin de l’incident.

Contexte

N/A

Root cause

Une mise en production concernant le service report creator a causé l’indisponibilité du service.

Posted Nov 25, 2024 - 16:07 CET

Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 09:41 CET
Monitoring
TSR-830
- Début / Start : 18/11/2024
- Fin / End : 19/11/2024
- Catégorie / Category : Production - Cockpit
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2

FR
Le service report creator est de nouveau disponible.
Un rattrapage va être mené pour les rapports non déposés sur sftp hier pour les marchands qui en avaient fait la demande.


EN
The report creator service is available again.
A catch-up process will be carried out for the reports that were not uploaded to SFTP yesterday for merchants who had requested them.
Posted Nov 19, 2024 - 13:25 CET
Investigating
TSR-830
- Début / Start : 18/11/2024
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production - Cockpit
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2

FR
Le service report creator est indisponible.
Les rapports produits automatiquement via report creator n'ont pas été générés hier.
L'incident est en cours d'analyse.


EN
The report creator service is unavailable.
Reports automatically created through report creator were not produced yesterday.
The incident is currently under investigation.
Posted Nov 19, 2024 - 12:49 CET
This incident affected: Dashboard & Reporting (Dashboard / Cockpit / Extranet / Reporting).