INCIDENT PROXI P1 | Indisponibilité paiement proximité NEXO / NEXO proximity payment outage
Incident Report for Payplug
Resolved
FR
L'incident a été résolu.

EN
This incident has been resolved.
Posted Feb 16, 2024 - 22:57 CET
Update
FR
Nous continuons à surveiller l'évolution de la situation.

EN
We are continuing to monitor for any further issues.
Posted Feb 16, 2024 - 21:52 CET
Monitoring
FR
Nous avons identifié l'incident, et nous pensons l'avoir corrigé. Nous continuons de le surveiller.

EN
We have identified the incident, and we believe we have corrected it. We continue to monitor it.
Posted Feb 16, 2024 - 21:37 CET
Investigating
SRM-5663
- Début / Start : 16/02/2023 21h00 CET
- Fin / End : 16/02/2023 21h28 CET
- Catégorie / Category : Production - Processing
- Responsabilité / Responsibility : Interne / Internal
- Priorité / Priority : P1

FR
Un incident impacte les transactions des terminaux de paiement, nous investiguons pour rétablir la situation au plus vite.

EN
An incident affects payment terminal transactions and we investigate to restore the situation as quickly as possible.
Posted Feb 16, 2024 - 21:25 CET
This incident affected: Processing (Paiement en magasin - NEXO / Instore payment).