INCIDENT PROCESSING | Perturbations 3DS / 3D Secure disruption
Incident Report for Payplug
Resolved
SRM-6130
- Début / Start : 08/06/2024 17:00 CEST
- Fin / End : 08/06/2024 18:49 CEST
- Catégorie / Category : Production- Authentification 3DS / 3DS authentication
- Responsabilité / Responsibility : Externe / External

FR
L'incident est maintenant résolu et le service est rétabli.
Nous continuons à surveiller la reprise du service

EN
Incident is now resolved and service restored.
Service recovery is still under monitoring
Posted Jun 08, 2024 - 18:52 CEST
Identified
SRM-6130
- Début / Start : 08/06/2024 17:00 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production- Authentification 3DS / 3DS authentication
- Responsabilité / Responsibility : Externe / External

FR
Le taux élevé d'échecs sur les transactions 3DS est lié à un incident en cours chez Visa. Nous vous tiendrons informés dès que le service sera rétabli.


EN
The high failure rate on 3DS transactions is due to an ongoing incident at Visa. We will keep you informed as soon as the service is restored.
Posted Jun 08, 2024 - 18:22 CEST
Investigating
FR
Nous avons identifié un taux anormalement élevé d'échecs sur les transactions 3DS pour les cartes Visa depuis 17h10.
L'incident est en cours d'analyse.

EN
We have identified a high fail rate on 3DS transactions with Visa cards since 05:10 PM.
An investigation is in progress.
Posted Jun 08, 2024 - 18:00 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing, Authentification 3DS / 3DS authentication).