Incident processing / Processing incident

Incident Report for Payplug

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 17:50 CEST

Monitoring

TSR-3440
- Début / Start : 29/06/2026 14h37 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production Processing
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2

FR
Nous confirmons la reprise progressive du service.
Nos équipes continuent de monitorer le service.

EN
We confirm that the service is being progressively restored.
Our teams continue to monitor the service.
Posted Jun 29, 2026 - 17:06 CEST

Identified

TSR-3440
- Début / Start : 29/06/2026 14h37 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production Processing
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2

FR
L'origine de l'incident a été identifié.
Un correctif a été déployé.
La situation est en train de revenir à la normale.

EN
The root cause of the incident has been identified.
A fix has been deployed.
The situation is returning to normal.
Posted Jun 29, 2026 - 16:59 CEST

Investigating

FR
Nous avons identifié des difficultés sur les paiements en magasins CB2A et Nexo.
L'incident est en cours d'analyse.

EN
We have identified issues affecting CB2A and Nexo in-store payments.
An investigation is in progress.
Posted Jun 29, 2026 - 16:54 CEST
This incident affected: Processing (Paiement en magasin - CB2A / Instore payment, Paiement en magasin - NEXO / Instore payment).