INCIDENT DASHBOARD | Affichage transaction indisponible / Transactions display unavailable
Incident Report for Payplug
Resolved
SRM-6300
- Début / Start : 23/07/2024 9H30 CEST
- Fin / End : 23/07/2024 13H00 CEST
- Catégorie / Category : Dashboard
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P3

FR
L'incident est maintenant résolu et le service est rétabli.
Les transactions sont affichées en temps réel sur votre Dashboard depuis 13h.

EN
Incident is now resolved and service restored.
Transactions are displayed in real time on your Dashboard since 1pm.
Posted Jul 23, 2024 - 14:01 CEST
Update
SRM-6300
- Début / Start : 23/07/2024 9H30 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Dashboard
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P3

FR
Les transactions émises avant 10H46 sont disponibles et les autres sont en cours de synchronisation.

EN
The transactions made before 10h46am are available and the others are currently synchronising.
Posted Jul 23, 2024 - 12:48 CEST
Investigating
FR
Nous avons identifié un problème d'affichage des transactions sur notre Dashboard
Aucun impact transactionnel n'est identifié
L'incident est en cours d'analyse

EN
We have identified a transaction display issue on our Dashboard
No impact on the processing
An investigation is in progress
Posted Jul 23, 2024 - 10:44 CEST
This incident affected: Dashboard & Reporting (Dashboard / Cockpit / Extranet / Reporting).