INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions

Incident Report for Payplug

Monitoring

FR

Le trafic est revenu à la normale à 12h11. Nous continuons de monitorer et vous informerons des causes de l'incident.

EN

Traffic is back to normal at 12:11 PM. We continue to monitor the situation and will inform you of the causes.
Posted Nov 01, 2025 - 12:16 CET

Investigating

FR
Nous avons identifié des difficultés sur la plateforme de paiement.
L'incident est en cours d'analyse.

EN
We have identified ongoing difficulties on the payment platform.
An investigation is in progress.
Posted Nov 01, 2025 - 11:56 CET
This incident affects: Processing (Processing e-commerce / E-commerce processing, Paiement en magasin - CB2A / Instore payment, Paiement en magasin - NEXO / Instore payment).