INCIDENT PROCESSING P2 | IDEAL payment method / Moyen de paiement IDEAL
Incident Report for Payplug
Resolved
Le service est rétabli.

==============ENGLISH VERSION==============

The service is restored.
Posted Feb 12, 2024 - 18:51 CET
Identified
SRM-5637
- Début / Start : 12/02/2024 17h12 CET
- Fin / End : 18h46 CET
- Catégorie / Category : Production - Processing
- Responsabilité / Responsibility : Externe
- Priorité / Priority : P2

Notre système de monitoring a détecté un incident sur le moyen de paiement IDEAL
Nous cherchons à contacter les acteurs concernés et nous reviendrons vers vous dès que le service sera revenu

==============ENGLISH VERSION==============

Our monitoring system has detected an incident on the IDEAL payment method
We try to contact involved party and we will update you as soon as the service is restored
Posted Feb 12, 2024 - 18:04 CET
This incident affected: Processing (Moyens de paiements alternatifs / Alternative payment methods).