Incident plateforme de paiement / Payment platform incident

Incident Report for Payplug

Postmortem

English version below

Post Mortem

Référence incident

TSR-3149

Service concerné

Paiements e-commerce, 3DS moyens de paiements alternatifs.

Impact client

Impossibilité pour les porteurs d’effectuer des paiements. 

Synthèse de l’incident

  • 1 avril 5h30 : déploiement d’une mise en production. 
  • 1 avril 7h42 : début de l’incident. Début des analyses.
  • 1 avril 8h18 : identification d’une hausse des échecs ACS.depuis 7h43.
  • 1 avril 8h21 - 8h42 : analyses pour voir si l’incident est consécutif au déploiement de la mise en production.
  • 1 avril 8h45 : lancement du rollback.
  • 1 avril 8h51 : fin de l’incident.

Contexte

Suite à une communication, une mise en production contenant l’ajout de blocs IPs dans la liste des adresses autorisées a été lancée.

Root cause

L’incident a été causé par le non whitelisting des adresses IPs par CB. 

Actions à entreprendre par Payplug

Symptômes Actions
Échecs des paiements passant par le réseau CB. Contact et analyse en cours avec CB pour assurer le whiteslistage des IPs.

==============ENGLISH VERSION==============

Post Mortem

Incident reference

TSR-3149

Payment services affected by the incident

E-commerce payments, 3DS, and alternative payment methods.

Client impact

Cardholders were unable to make payments.

Incident Overview

  • 1 April 5:30am: production deployment.
  • 1 April 7:42am: start of the incident. Investigation begins.
  • 1 April 8:18am: identification of an increase in ACS failures since 7:43am.
  • 1 April 8:21am–8:42am: analysis to determine whether the incident is linked to the production deployment.
  • 1 April 8:45am: rollback initiated.
  • 1 April 8:51am: end of the incident.

Context

Following a communication, a production deployment containing the addition of IP blocks to the list of authorised addresses was initiated.

Root cause

The incident was caused by CB not whitelisting the IP addresses.

Actions to be taken by Payplug

Symptoms Actions
Payment failures occurring via the CB network. Ongoing contact and analysis with CB to ensure IP whitelisting.
Posted Apr 16, 2026 - 14:54 CEST

Resolved

FR
Nous avons identifié des difficultés sur les paiements en ligne suite à la maintenance prévue ce matin.
Nous avons depuis rollback les changements et sommes en cours d'investigation sur le problème rencontré.

EN
We have identified issues affecting online payments after the planned maintenance.
We have rollbacked the changes and are investigating on the issue.
Posted Apr 01, 2026 - 09:00 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing, Authentification 3DS / 3DS authentication, Moyens de paiements alternatifs / Alternative payment methods).