INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions
Incident Report for Payplug
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 15:29 CET
Monitoring
TSR-1118
- Début / Start : 09/01/2024 14h38 CET
- Fin / End : 09/01/2024 14h52 CET
- Catégorie / Category : Production Processing
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2

FR
L'incident est maintenant résolu et le service est rétabli.
Nous continuons à surveiller la reprise du service.

EN
Incident is now resolved and service restored.
Service recovery is still under monitoring.
Posted Jan 09, 2025 - 15:02 CET
Investigating
FR
Nous avons identifié des difficultés sur la plateforme de paiement.
L'incident est en cours d'analyse.

EN
We have identified ongoing difficulties on the payment platform.
An investigation is in progress.
Posted Jan 09, 2025 - 14:57 CET
This incident affected: Processing (Paiement en magasin - NEXO / Instore payment).