INCIDENT PROCESSING | Perturbations plateforme de paiement réseau Mastercard / Payment platform disruptions Mastercard scheme
Incident Report for Payplug
Update
FR
Chers clients,

Nous souhaitons tout d’abord vous remercier pour votre patience et votre compréhension durant cet incident prolongé, qui a débuté le 4 novembre, affectant une proportion non négligeable de vos flux de transactions opérés en frictionless sur le réseau Mastercard.

Nous sommes heureux de vous informer qu’un correctif a été identifié et sera déployé cet après-midi à 14h.

L'incident tient sa source dans un durcissement réglementaire appliqué le 4 novembre par le partenaire qui fait l'acquisition de nos flux. Nous reviendrons plus en détail sur la root cause dans un post mortem à suivre.

Nous vous tiendrons informés de l’évolution et nous restons à votre disposition pour répondre à vos questions via nos canaux habituels.


EN
Dear Customers,

First and foremost, we would like to thank you for your patience and understanding during this prolonged incident, which began on November 4 and has impacted a significant portion of your frictionless transaction flows on the Mastercard network.

We are pleased to inform you that a fix has been identified and will be deployed this afternoon at 2:00 PM.

The root cause of the incident stems from a regulatory tightening implemented on November 4 by the partner acquiring our flows. We will provide more details in a forthcoming post-mortem analysis.

We will keep you updated on the situation’s progress and remain available to answer any questions you may have through our usual communication channels.
Posted Dec 12, 2024 - 11:12 CET
Identified
FR
Nous avons identifié une hausse de transactions en échec avec le code d'erreur 4020 sur le réseau Mastercard.
Cette hausse concerne notamment les transactions sans authentification forte.
Des discussions sont en cours avec Mastercard et les banques émettrices.


EN
We have identified an increase in failed transactions with error code 4020 on the Mastercard network.
This increase specifically affects transactions without strong customer authentication.
Discussions are ongoing with Mastercard and issuing banks.
Posted Nov 19, 2024 - 14:21 CET
This incident affects: Processing (Processing e-commerce / E-commerce processing).