INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions

Incident Report for Payplug

Postmortem

English version below

Post Mortem

Référence incident

TSR-2372

Service concerné

Paiements e-commerce.

Impact client

Impossibilité d’effectuer des paiements pour les porteurs.

Synthèse de l’incident

  • 2 octobre 18h18 : début de l’incident.
  • 2 octobre 18h19 : remontées d’alertes.
  • 2 octobre 18h21 : création d’une cellule de crise dédiée et début des analyses.
  • 2 octobre 18h23 : identification d’un serveur défectueux.
  • 2 octobre 18h33 : fin de l’incident. 
  • 2 octobre 18h35 : confirmation d’un incident chez un prestataire externe. 

Contexte

N/A

Root cause

Incident externe chez un prestataire.

==============ENGLISH VERSION==============

Post Mortem

Incident reference

TSR-2372

Payment services affected by the incident

E-commerce payments.

Client impact

Cardholders were unable to make payments.

Incident Overview

  • 2 October 6:18pm – start of the incident.
  • 2 October 6:19pm – alerts raised.
  • 2 October 6:21pm – dedicated crisis unit created and analysis started.
  • 2 October 6:23pm – identification of a faulty server.
  • 2 October 6:33pm – end of the incident.
  • 2 October 6:35pm – confirmation of an incident at an external provider.

Context

N/A

Root cause

External incident at a service provider.

Posted Oct 03, 2025 - 10:58 CEST

Resolved

TSR-2372
- Début / Start : 02/10/2025 18h18 CEST
- Fin / End : 02/10/2025 18h33 CEST
- Catégorie / Category : Production Processing
- Responsabilité / Responsibility : Externe / External
- Priorité / Priority : P1

FR
L’incident est désormais résolu et les services fonctionnent normalement.
L’origine exacte, liée à un prestataire externe, reste en cours d’analyse.

EN
The incident has now been resolved and services are operating normally.
The exact origin, linked to an external provider, is still under analysis.
Posted Oct 03, 2025 - 08:37 CEST

Monitoring

FR

Le trafic est revenu à la normale à 18h33. Nous continuons de monitorer et vous informerons des causes de l'incident.

EN

Traffic is back to normal. We keep on monitoring and will inform you of the causes.
Posted Oct 02, 2025 - 18:42 CEST

Investigating

FR
Nous avons identifié des difficultés sur la plateforme de paiement.
L'incident est en cours d'analyse.

EN
We have identified ongoing difficulties on the payment platform.
An investigation is in progress.
Posted Oct 02, 2025 - 18:28 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing).