Incident processing / Processing incident

Incident Report for Payplug

Resolved

TSR-3113
- Début / Start : 23/03/2026 17h28 CET
- Fin / End : 23/03/2026 17h38 CET
- Catégorie / Category : Production Processing
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2

FR
L'incident a été résolu.


EN
The incident has been resolved.
Posted Mar 23, 2026 - 18:01 CET

Monitoring

FR
Un incident a été identifié sur les paiements en magasins passant par le protocole Magellan de 17h28 à 17h38.
Le service est revenu à la normale.
Nous continuons de monitorer le service.

EN
An incident was identified affecting in-store payments using the Magellan protocol between 5:28pm and 5:38pm.
The service has now returned to normal.
We continue to monitor the service.
Posted Mar 23, 2026 - 17:54 CET
This incident affected: Processing (Paiement en magasin - CB2A / Instore payment).