INCIDENT COCKPIT| Affichage transaction partiel / Partial transactions display

Incident Report for Payplug

Postmortem

FR

Le non affichage des transactions sur le Dashboard a été causé par un retard de traitement des messages.

EN

The failure to display transactions on the Dashboard was caused by a delay in message processing.

Posted Mar 17, 2025 - 10:47 CET

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 16:14 CET

Monitoring

FR
La réimportation est terminée et les transactions sont désormais bien visible sur le Dashboard.

EN
Re-importation is now complete and the transactions are now visible on the Dashboard.
Posted Mar 14, 2025 - 15:57 CET

Identified

FR
Des transactions en date d’hier sont actuellement manquantes sur le Dashboard.
Une réimportation est en cours ce qui peut causer des latences dans l’affichage actuel des transactions.
Nous vous indiquerons dès que l’affichage sera de nouveau en temps réel.

EN
Some transactions from yesterday are currently missing from the Dashboard.
A re-import is in progress, which may cause delays in the current display of transactions.
We will let you know as soon as the display is back in real time.
Posted Mar 14, 2025 - 14:07 CET
This incident affected: Dashboard & Reporting (Dashboard / Cockpit / Extranet / Reporting).