INCIDENT REPORTING P3 | Réconciliation financière dégradée / Degraded financial reconciliation
Incident Report for Payplug
Resolved
SRM-5930
- Début / Start : 22/04/2024
- Fin / End : 25/04/2024
- Catégorie / Category : Production - Reporting
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P3

FR
Les rapports impactés ont été corrigés jeudi après-midi. Vous pouvez générer vos rapports via API ou cockpit.

EN

Affected reports were corrected on Thursday afternoon and you can regenerate your reports through API or cockpit.
Posted Apr 29, 2024 - 09:44 CEST
Identified
SRM-5930
- Début / Start : 22/04/2023
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production - Reporting
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P3

Une indisponibilité partielle des données a été détectée sur les réconciliations financières des lundi 22, mardi 23 et mercredi 24 avril générées via le new settlement report. Le champ order ID est manquant pour certaines transactions.
Aucun impact sur les réconciliations financières non générées via le new settlement report.

Les rapports impactés ont été corrigés et vous pouvez dorénavant regénérer vos rapports via API ou cockpit.
Les rapports corrigés n'ont pas été déposés sur le sftp afin d'éviter un potentiel doublon de réconciliation.
Si vous souhaitez que nous mettions à disposition sur le sftp ou par un autre biais les rapports corrigés des 3 journées impactées, veuillez contacter notre support via notre formulaire de contact https://help.dalenys.com/hc/fr/requests/new

==============ENGLISH VERSION==============

A partial data unavailability was detected on </>Monday 22nd, Tuesday 23rd and Wednesday 24th of April financial reconciliations produced through new settlement report. Order ID field is missing for some operations.
No impact on financial reconciliations not produced through new settlement report.

Affected reports were corrected and you can regenerate your reports through API or cockpit from now on.
Corrected reports weren't uploaded to sftp to avoid potential reconciliation duplicate.
If you need us to provide corrected reports on sftp or through an other means, please contact our support team through our contact form https://help.dalenys.com/hc/en-gb/requests/new
Posted Apr 25, 2024 - 18:55 CEST
This incident affected: Dashboard & Reporting (Dashboard / Cockpit / Extranet / Reporting).