INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions
Incident Report for Payplug
Resolved
SRM-6127
- Début / Start : 07/06/2024 10h50 CEST
- Fin / End : 7/06/2024 11h20 CEST
- Catégorie / Category : Production / Processing
- Responsabilité / Responsibility : Externe / External

FR
L'incident venait d'un de nos partenaire qui a pu intervenir à 11h20.
L'incident est maintenant résolu et le service est rétabli

EN
Incident was caused by one of our partner, and resolved at 11.20am.
Incident is now resolved and service restored.
Posted Jun 07, 2024 - 11:36 CEST
Update
SRM-6127
- Début / Start : 07/06/2024 10h50 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production / Processing
- Responsabilité / Responsibility : A confirmer / To be confirmed

FR
L'incident a débuté à 10h50.
Nous sommes entrés en contact avec notre partenaire pour une possible cause externe.
L'incident impacte environ 2,5% des transactions e-commerce et paiements en magasin.
Nous travaillons à rétablir le service dès que possible.


EN
Incident has started at 10.50am.
We reached out to our partner for a possible external root cause.
About 2.5% of e-commerce and instore transactions are impacted.
We are working to restore the service as quickly as possible.
Posted Jun 07, 2024 - 11:22 CEST
Investigating
FR
Nous avons identifié des difficultés sur la plateforme de paiement (légère hausse du nombre de transactions en erreurs 5006)
L'incident est en cours d'analyse

EN
We have identified ongoing difficulties on the payment platform (small increase of transactions ending in 5006 errors )
An investigation is in progress
Posted Jun 07, 2024 - 11:11 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing, Paiement en magasin - CB2A / Instore payment, Paiement en magasin - NEXO / Instore payment).