INCIDENT PROCESSING | Perturbations 3DS / 3D Secure disruption
Incident Report for Payplug
Resolved
SRM-6005
- Début / Start : 14/05/2024 8h24 CEST
- Fin / End : 14/05/2024 9h30 CEST
- Catégorie / Category : Production - Authentification 3DS / 3DS authentication
- Responsabilité / Responsibility : Externe / External
- Priorité / Priority : P2

FR
L'incident est résolu et le service est totalement rétabli.

EN
Incident is resolved and service fully restored.
Posted May 14, 2024 - 11:09 CEST
Monitoring
SRM-6005
- Début / Start : 14/05/2024 8h24 CEST
- Fin / End : 14/05/2024 9h30 CEST
- Catégorie / Category : Production - Authentification 3DS / 3DS authentication
- Responsabilité / Responsibility : Externe / External
- Priorité / Priority : P2

FR
Le taux d'échec sur les authentifications 3DS revient à la normale depuis 9h30.
L'incident semble résolu.
Nous continuons à surveiller la reprise du service

EN
Fail rate on 3DS authentications decreased and is back to standard rate since 9.30pm
Incident seems resolved.
Service recovery is still under monitoring
Posted May 14, 2024 - 09:44 CEST
Identified
FR
Nous avons identifié un taux anormalement élevé d'échecs sur les Authentifications 3DS.
La cause est externe
L'incident est en cours d'analyse.

EN
We have identified a high fail rate on 3DS authentications.
Root cause is external
An investigation is in progress.
Posted May 14, 2024 - 09:34 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing, Authentification 3DS / 3DS authentication).