INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions

Incident Report for Payplug

Postmortem

English version below

Post Mortem

Référence incident

TSR-2089

Service concerné

Paiements e-commerce et en magasins.

Impact client

Une partie des autorisations de paiements représentant 19% du trafic était en erreur (4013, 5006).

Synthèse de l’incident

  • 29 juillet 13h18 : début de l’incident. 
  • 29 juillet 13h33 : remontées d’alertes internes.
  • 29 juillet 13h35 : création d’une cellule d’incident majeur et début des analyses.
  • 29 juillet 13h37 : contact d’un partenaire qui débute les investigations.
  • 29 juillet 13h48 : reprise du service. Fin de l’incident.
  • 29 juillet 13h53 : incident confirmé par le partenaire.

Contexte

N/A

Root cause

Incident chez un prestataire impactant une partie de leurs serveurs d’autorisations.

Actions entreprises

Une automatisation de l'action corrective pour limiter l'impact à moins de 30 secondes en cas de nouvelle occurrence de l'incident a été mise en place par le prestataire.

==============ENGLISH VERSION==============

Post Mortem

Incident reference

TSR-2089

Payment services affected by the incident

E-commerce and in-store payments.

Client impact

Some of the payment authorisations, representing 19% of the traffic, failed (4013, 5006).

Incident Overview

  • 29 July 1:18pm – start of the incident.
  • 29 July 1:33pm – internal alerts raised.
  • 29 July 1:35pm – major incident team set up and analysis begins.
  • 29 July 1:37pm – partner contacted and investigations start.
  • 29 July 1:48pm – service restored. End of the incident.
  • 29 July 1:53pm – incident confirmed by the partner.

Context

N/A

Root cause

Incident at a service provider affecting part of their authorisation servers.

Actions to be taken by Payplug

The provider has implemented an automated corrective action to limit the impact to less than 30 seconds in the event of a recurrence.

Posted Jul 30, 2025 - 14:52 CEST

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 15:38 CEST

Monitoring

TSR-2089
- Début / Start : 29/07/2025 13h35 CEST
- Fin / End : 29/07/2025 13h48 CEST
- Catégorie / Category : Production - Processing
- Responsabilité / Responsibility : Externe / External
- Priorité / Priority : P2

FR
L'incident d'origine externe est résolu.
Le retour nominal est constaté depuis 13h48.
Nous continuons de monitorer le service.

EN
The externally-originated incident has been resolved.
Nominal service has been observed since 1:48pm.
We are continuing to monitor the service.
Posted Jul 29, 2025 - 14:00 CEST

Investigating

FR
Nous avons identifié des difficultés sur la plateforme de paiement.
L'incident est en cours d'analyse.

EN
We have identified ongoing difficulties on the payment platform.
An investigation is in progress.
Posted Jul 29, 2025 - 13:48 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing, Paiement en magasin - CB2A / Instore payment, Paiement en magasin - NEXO / Instore payment, Moyens de paiements alternatifs / Alternative payment methods).