INCIDENT COCKPIT | Reports non disponible sur Cockpit / Unavailable reports on Cockpit
Incident Report for Payplug
Postmortem

Post Mortem

Référence incident

TSR-560

Service concerné

Cockpit

Impact client

Les rapports n’étaient plus disponibles sur Cockpit.

Synthèse de l’incident

  • 27 septembre– 15h17 : remontée d’une alerte. début de l’incident.
  • 27 septembre– 17h44 : communication status page.
  • 27 septembre– 17h44 : création d’un ticket auprès de nos équipe techniques.
  • 01 octobre– 10h55 : escalade du ticket.
  • 02 octobre -16h38 : déploiement d’un fix. Fin de l’incident.

Contexte

N/A

Root cause

Une mise en production a dégradé le report creator.

Posted Nov 25, 2024 - 16:11 CET

Resolved
TSR-560
- Début / Start : 27/09/2024
- Fin / End : 02/10/2024
- Catégorie / Category : Production - Cockpit
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P3


FR
L'incident est maintenant résolu et le service est rétabli.
Vous pouvez de nouveau générer des reports et accéder à votre historique sur Cockpit, en rafraichissant la page si nécessaire.

EN
The incident has now been resolved, and the service is restored.
You can once again generate reports and access your reports history on Cockpit by refreshing the page if necessary.
Posted Oct 02, 2024 - 18:20 CEST
Identified
TSR-560
- Début / Start : 27/09/2024
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production - Cockpit
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P3

FR
Nous avons identifié un problème sur Cockpit
L'historique des reports générés n'est pas toujours disponible auquel cas vous ne pouvez pas accéder à vos reports générés.
L'incident est en cours d'analyse

EN
We have identified an issue with Cockpit.
The generated report history is not always available, meaning you may not be able to access your generated reports.
The incident is currently under investigation.
Posted Oct 01, 2024 - 17:25 CEST
This incident affected: Dashboard & Reporting (Dashboard / Cockpit / Extranet / Reporting).