INCIDENT PROCESSING | Perturbations 3DS / 3D Secure disruption
Incident Report for Payplug
Resolved
SRM-6131
- Début / Start : 10/06/2024 7h55 CEST
- Fin / End : 10/06/2024 11h26 CEST
- Catégorie / Category : Production - Authentification 3DS / 3DS authentication
- Responsabilité / Responsibility : Externe / External

FR
L'incident est maintenant résolu et le service est rétabli.

EN
Incident is now resolved and service restored.
Posted Jun 10, 2024 - 12:24 CEST
Update
SRM-6131
- Début / Start : 10/06/2024 7h55 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production - Authentification 3DS / 3DS authentication
- Responsabilité / Responsibility : Externe / External

FR
L'incident affecte toujours une petite portion de nos flux de paiement.
Nous sommes entrés en contact avec Mastercard pour obtenir plus d'information sur cet incident.
Nous reviendrons vers vous dans 1h.

EN
Incident still impacts a small portion of our payment flows.
We got in touch with Mastercard in order to get more information about this incident.
We'll get back to you in 1h.
Posted Jun 10, 2024 - 10:37 CEST
Monitoring
SRM-6131
- Début / Start : 10/06/2024 7h55 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production - Authentification 3DS / 3DS authentication
- Responsabilité / Responsibility : Externe / External

FR
L'incident impacte une faible portion de nos flux de paiement e-commerce (moins de 1%).
La cause est externe (serveur d'authentification Mastercard).
Nous poursuivons néanmoins l'investigation.


EN
Incident impacts a small portion of our e-commerce payment flows.
Root cause is external (Mastercard authentication server).
We are still investigating the issue.
Posted Jun 10, 2024 - 09:38 CEST
Investigating
FR
Nous avons identifié un taux anormalement élevé d'échecs sur les transactions 3DS.
L'incident est en cours d'analyse.

EN
We have identified a high fail rate on 3DS transactions.
An investigation is in progress.
Posted Jun 10, 2024 - 09:20 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing, Authentification 3DS / 3DS authentication).