Incident accès Dashboard / Dashboard Unavailable

Incident Report for Payplug

Monitoring

TSR-3229
- Début / Start : 22/04/2026 10h36 CEST
- Fin / End : 22/04/2026 12h30 CEST
- Catégorie / Category : Production - Dashboard
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P3

FR
L'incident est maintenant résolu et le service est rétabli.
Nous continuons à surveiller la reprise du service.

EN
Incident is now resolved and service restored.
Service recovery is still under monitoring.
Posted Apr 22, 2026 - 13:13 CEST

Investigating

FR
Nous avons identifié un problème de connexion sur notre Dashboard.
Aucun impact transactionnel n'est identifié.
L'incident est en cours d'analyse.

EN
We have identified a connection issue on our Dashboard.
No impact on the processing.
An investigation is in progress.
Posted Apr 22, 2026 - 12:15 CEST
This incident affects: Dashboard & Reporting (Dashboard / Cockpit / Extranet / Reporting).