INCIDENT PROCESSING | Perturbations plateforme de paiement / Payment platform disruptions

Incident Report for Payplug

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 16:31 CEST

Monitoring

TSR-2292
- Début / Start : 16/09/2025 15h11 CEST
- Fin / End : 16/09/2025 16h00 CEST
- Catégorie / Category : Production Processing
- Responsabilité / Responsibility : Payplug
- Priorité / Priority : P2


FR
L'origine de l'incident a été identifiée.
Un correctif a été mis en place. Nous continuons de monitorer le service.

EN
The root cause of the incident has been identified.
A fix has been implemented. We continue to monitor the service.
Posted Sep 16, 2025 - 16:07 CEST

Investigating

FR
Nous avons identifié des difficultés sur les paiements en magasin Nexo.
L'incident est en cours d'analyse.

EN
We have identified issues with Nexo in-store payments.
An investigation is in progress.
Posted Sep 16, 2025 - 16:01 CEST
This incident affected: Processing (Paiement en magasin - NEXO / Instore payment).