INCIDENT PROCESSING P2 | Incident 3DS sur CB & Mastercard / CB & Mastercard 3D Secure incident
Incident Report for Payplug
Postmortem

Service concerné

Authentifications 3DS

Impact client

Les demandes d’authentifications traitées par un de nos partenaire sont tombées en timeout. Environ 9% du trafic a été impacté pendant 31 minutes réparties sur une période 35 minutes

Synthèse de l’incident

09h30 : début de l’incident

09h41 : ouverture de la cellule de crise

09h45 : communication status page

09h50 : reprise du trafic

09h54 : nouvelle perte de trafic

10h06 : reprise du service. Fin de l’incident

10h15 : confirmation que l’incident provient d’un partenaire traitant les authentifications

11h34 : communication status page de la part de notre partenaire pour donner de premiers éléments sur la root cause

Root cause

Incident lié a une défaillance chez un fournisseur d’accès internet d’un de nos partenaires assurant les authentifications 3DS.

Contexte

NA

Actions à entreprendre par Payplug

Symptome Action
Pas de fallback Réflexion sur la possibilité de fallback et les implications en terme de transfert de responsabilité

==============ENGLISH VERSION==============

Affected service

3DS authentications

Customer impact

Authentications requests handled by one of our partner were timing out. Around 9% of the trafic was impacted during 31 minutes split accross a 35 minutes timeframe

Incident overview

09h30 : incident starts

09h41 : crisis unit set up

09h45 : status page communication

09h50 : trafic resumes

09h54 : new trafic loss

10h06 : service resumes. End of the incident

10h15 : confirmation that the incident comes from a partner handling our authentications

11h34 : partner status page communication to provide root cause first elements

Root cause

Incident linked to the failure of the internet services provider of a partner handling our authentications

Background

NA

Actions to be taken by Payplug

Symptom Action
No fallback Study regarding fallback possibility and liability shifts implications
Posted Oct 09, 2023 - 12:49 CEST

Resolved
SRM-4962
- Début / Start : 19/09/2023 09h30 CEST
- Fin / End : 19/09/2023 10h05 CEST
- Catégorie / Category : Production - Authentification 3DS / 3DS authentication
- Responsabilité / Responsibility : Externe / External
- Priorité / Priority : P2

La résolution de l'incident a été confirmée pour un service intégralement rétabli à 10h05
Il est de cause externe. Plus d'information vous seront fournies dans le Post Mortem

==============ENGLISH VERSION==============

Incident resolution was confirmed with a service resuming completely at 10.05am
Root cause is external. We'll provide you with more information in the Post Mortem
Posted Sep 19, 2023 - 11:33 CEST
Monitoring
SRM-4962
- Début / Start : 19/09/2023 09h30 CEST
- Fin / End : 19/09/2023 10h05 CEST
- Catégorie / Category : Production - Authentification 3DS / 3DS authentication
- Responsabilité / Responsibility : A confirmer / To be confirmed
- Priorité / Priority : P2

Nous observons une reprise du trafic nominal sans erreur 5005 depuis 10h05.
Nous continuons de monitorer le trafic

==============ENGLISH VERSION==============

We observe nominal trafic without any 5005 error since 10.05am.
We continue to monitor trafic
Posted Sep 19, 2023 - 10:17 CEST
Investigating
- Début / Start : 19/09/2023 09h30 CEST
- Fin / End : En cours / Ongoing
- Catégorie / Category : Production - Authentification 3DS / 3DS authentication
- Responsabilité / Responsibility : A confirmer / To be confirmed
- Priorité / Priority : P2

Notre système de monitoring a détecté un taux anormalement élevé d'échecs 5005 sur les transactions 3DS CB / Mastercard
L'incident est en cours d'analyse

==============ENGLISH VERSION==============

Our monitoring system has noticed a high 5005 fail rate on CB / Mastercard 3DS transactions.
An investigation is in progress
Posted Sep 19, 2023 - 09:45 CEST
This incident affected: Processing (Processing e-commerce / E-commerce processing, Authentification 3DS / 3DS authentication).