Incident plateforme de paiement / Payment platform incident

Incident Report for Payplug

Monitoring

FR
L'incident est maintenant résolu et le service est rétabli depuis 10h12.
Nous continuons à surveiller la reprise du service.

EN
Incident is now resolved and service restored since 10:12am.
Service recovery is still under monitoring.
Posted May 07, 2026 - 10:18 CEST

Investigating

FR
Nous avons identifié des difficultés sur les paiements en ligne et en magasins depuis 9h58.
L'incident est en cours d'analyse.

EN
We have identified issues affecting online and in-store payments since 9:58am.
An investigation is in progress.
Posted May 07, 2026 - 10:12 CEST
This incident affects: Processing (Processing e-commerce / E-commerce processing, Authentification 3DS / 3DS authentication, Paiement en magasin - CB2A / Instore payment, Paiement en magasin - NEXO / Instore payment, Moyens de paiements alternatifs / Alternative payment methods).